Opacity

Release Notes for Opacity

Changes in 1.5.5

Changes in 1.5.4

Changes in 1.5.3

Changes in 1.5.2

Changes in 1.5.1

Changes in 1.5

Changes in 1.4.4

Changes in 1.4.3

Changes in 1.4.2

Changes in 1.4.1

Changes in 1.4

Changes in 1.3.3

Changes in 1.3.2

Changes in 1.3.1

Changes in 1.3

Changes in 1.2

Changes in 1.1.1

Changes in 1.1

Changes in 1.0.3

Changes in 1.0.2

Changes in 1.0.1

Download Buy Now

Opacity and Opacity Express require Mac OS X 10.7 or higher.